Auto Login's not working

Discussion in 'Questions & Suggestions for CFnet Staff' started by Rogue 9, Jan 17, 2004.

  1. Rogue 9

    Rogue 9 Guest

    The automatic login feature isn't working for me. It used to, but then it stopped a couple weeks back. Anyone else have this problem?
     
  2. Nikki

    Nikki Member

    Joined:
    Mar 18, 2003
    Messages:
    1,587
    Christian:
    Yes
    I've never used it because I delete my cookies on a daily basis. Have you deleted your cookies?
     
  3. Rogue 9

    Rogue 9 Guest

    No. Other forums with an autologin feature still log me on. Its just this one.

    On another note, at the same time this started the forum also stopped taking the "New Posts" tag off of topics I'd already read.
     
  4. Logan

    Logan Member

    Joined:
    Aug 27, 2001
    Messages:
    301
    Location:
    Vancouver, WA
    You have a problem with your cookies. I would suggest deleting them all and trying over. The problem you are having is happening on your end and is something to do with your cookies.
     
  5. Rogue 9

    Rogue 9 Guest

    Well, oddly enough it worked this time. :-? I didn't do anything. I'll go away and see if it works a second time.
     
  6. Fish-Cross

    Fish-Cross Guest

    It doesn't work for me either but does on alot other phpBB forums.
     
  7. JM

    JM Member

    Joined:
    Mar 30, 2003
    Messages:
    2,818
    Location:
    Canada
    It's never worked for me.
     
  8. Logan

    Logan Member

    Joined:
    Aug 27, 2001
    Messages:
    301
    Location:
    Vancouver, WA
    It has always worked great for me on multiple computers. I don't know why you would be having problems with it.
     
  9. Fish-Cross

    Fish-Cross Guest

    It has never worked for me either.
     
  10. Judy

    Judy Member

    Joined:
    Nov 3, 2002
    Messages:
    1,836
    I'm with Logan, It has always worked for me and on multiple computers. :wink:
     
  11. Vic C.

    Vic C. Member

    Joined:
    Mar 16, 2003
    Messages:
    18,234
    Location:
    Central NJ
    Christian:
    Yes
    People, clear out your cookies and log back in. The bbs cookie may have gotten corrupted. Need help doing this? See your operating system's help on 'cookies'. :biggrin
     
  12. cubedbee

    cubedbee Guest

    One might say that you want to toss your cookies. :biggrin
     
  13. Judy

    Judy Member

    Joined:
    Nov 3, 2002
    Messages:
    1,836
    :lol: :lol: :lol:
     
  14. Vic C.

    Vic C. Member

    Joined:
    Mar 16, 2003
    Messages:
    18,234
    Location:
    Central NJ
    Christian:
    Yes
    :o Yeah...what he said. :lol:
     

Share This Page