What's new
  • Do not use Chrome Incognito when registering as it freezes the registration page.
  • Guest, Join Papa Zoom today for some uplifting biblical encouragement! --> Daily Verses

Feedback Post Reply

Joined
Apr 21, 2013
Messages
8,526
#1
Lately when I write a reply and try to post it I have to click the 'post reply" button several times before it posts. Are other people having trouble with this?
 
Joined
Feb 14, 2012
Messages
18,908
Gender
Female
Christian
Yes
#3
Typically, when it happens, it's a slow down with your service provider, and it lasts for a period of time (generally short-lived).

Every so often, it happens to me.
 
Joined
Nov 30, 2012
Messages
14,684
Christian
Yes
#4
Yes, I have. Also, I have tried a couple times to search for a thread and the search has not connected. My service isn't a super fast service so maybe it's a combination between the this site and my service speed.
I haven't had trouble loading other sites when this one is not loading, so I don't think it's just on my end but maybe it is.
 
Joined
Feb 14, 2012
Messages
18,908
Gender
Female
Christian
Yes
#5
There are, of course, times when CFnet is running slow. From what I understand, a new server site is being hunted...one that will allow for more space for CFnet.
 

kiwidan

Supporter
Joined
Feb 17, 2013
Messages
12,297
Christian
Yes
#6
There are, of course, times when CFnet is running slow. From what I understand, a new server site is being hunted...one that will allow for more space for CFnet.
Just blame the dragon. He accuse you so give him back double.
 
Joined
Feb 14, 2012
Messages
18,908
Gender
Female
Christian
Yes
#7
So true............and what's more, that dragon is stuck on the number 404 !

One would think the dragon would want to move on to something other than 404 .... maybe 747, or 909 :shrug
 

Site Goal

Total amount
$295.00
Goal
$5,020.00