Site Running Slow Sloooow Slooooooow

Discussion in 'Questions & Suggestions for CFnet Staff' started by turnorburn, Oct 6, 2015.

  1. cgaviria

    cgaviria Member

    Joined:
    Jan 15, 2016
    Messages:
    132
    Christian:
    Yes
    Guys, I'm a software engineer. Here's what I gather is going on with your issues:

    You are likely having a database overload problem. Because the webserver responded to my request, and thus gave the "error connecting to database error", so this is indicative of a database issue and not a webserver issue, which I think is likely to be a database overload. Might I ask what type of database you are using? There are a few techniques to offset overload if you do not wish to spend more money upgrading hardware to mitigate higher load.
     
  2. Nick

    Nick Staff Member Moderator

    Joined:
    Feb 27, 2009
    Messages:
    14,179
    Location:
    Sydney
    MySQL.

    Feel free to start a private conversation with me.
     
  3. Allen Wynne

    Allen Wynne Member

    Joined:
    Nov 23, 2012
    Messages:
    11,815
    Location:
    Inverness, Florida
    Christian:
    Yes
    Everything is going too slow.
    I'm off for the night.
     
  4. reba

    reba Staff Member Administrator

    Joined:
    Dec 23, 2010
    Messages:
    45,885
    Location:
    State of Jefferson
    Christian:
    Yes
    you are always off
     
  5. th1b.taylor

    th1b.taylor Member

    Joined:
    Dec 4, 2010
    Messages:
    14,840
    Location:
    SE Texas
    Christian:
    Yes
  6. th1b.taylor

    th1b.taylor Member

    Joined:
    Dec 4, 2010
    Messages:
    14,840
    Location:
    SE Texas
    Christian:
    Yes
    Oh, oh, oh, gotta stop laughing... it hurts!:hysterical:hysterical:hysterical:hysterical:hysterical
     
  7. Brother Mike

    Brother Mike Member

    Joined:
    Dec 15, 2008
    Messages:
    4,638
    Location:
    Champaign, IL
    Christian:
    Yes
    time warp man, it's not the site.
     
  8. th1b.taylor

    th1b.taylor Member

    Joined:
    Dec 4, 2010
    Messages:
    14,840
    Location:
    SE Texas
    Christian:
    Yes
    If he is running firefox, this new software the site is running on is not FF friendly. On IE and on Chrome it is fine but i had to stop using ff on this site because it is so very, very slow.
     
  9. Brother Mike

    Brother Mike Member

    Joined:
    Dec 15, 2008
    Messages:
    4,638
    Location:
    Champaign, IL
    Christian:
    Yes
    I use Chrome, not been on here much. Worth seeing if not using firefox fixes it. Good point.
     
  10. th1b.taylor

    th1b.taylor Member

    Joined:
    Dec 4, 2010
    Messages:
    14,840
    Location:
    SE Texas
    Christian:
    Yes
    Changing to coming here on Chrome fixed the issue for me. Now, if enough forum sites begin to run this new software, Mozilla will correct or colaborate with the software author and they will, at some point resolve the issue but until they do, IE, Chrome and the new MS Browser, not IE, operates well.
     
  11. Nick

    Nick Staff Member Moderator

    Joined:
    Feb 27, 2009
    Messages:
    14,179
    Location:
    Sydney
    This is the most popular forum software. Sometimes bugs will take a while to resolve. Years ago there was a major permofrance and security bug between Flash and Firefox. Took months to get fixed.
     
  12. Allen Wynne

    Allen Wynne Member

    Joined:
    Nov 23, 2012
    Messages:
    11,815
    Location:
    Inverness, Florida
    Christian:
    Yes
    Yeah, yeah, yeah, there you go, showing off again.


    [​IMG]
     
  13. th1b.taylor

    th1b.taylor Member

    Joined:
    Dec 4, 2010
    Messages:
    14,840
    Location:
    SE Texas
    Christian:
    Yes
    I recall that one and used Chrome 'til that one was corrected also. Using the web is just like combat, the rules are good training but constant adjustment is better.
     
    Nick likes this.
  14. turnorburn

    turnorburn Member

    Joined:
    Nov 21, 2007
    Messages:
    8,640
    Location:
    In His Service
    Tell me it isn't so.. the pages are freezing up "again" Spy-Bots maybe?
     
  15. turnorburn

    turnorburn Member

    Joined:
    Nov 21, 2007
    Messages:
    8,640
    Location:
    In His Service
    Say Nick.. is permofrance like permafrost?..:sick
     
    jasonc likes this.
  16. Angel

    Angel Member

    Joined:
    Apr 21, 2013
    Messages:
    8,526
    *jumps in*

    The site has been pretty slow to load the past couple of days.
     
  17. turnorburn

    turnorburn Member

    Joined:
    Nov 21, 2007
    Messages:
    8,640
    Location:
    In His Service
    Uh Oh! Its beginning to run like a...

    [​IMG]
     
  18. MSchultz

    MSchultz Member

    Joined:
    Mar 19, 2016
    Messages:
    219
    Location:
    Düsseldorf, DE
    I have not experienced any performance issues with CFnet; the connection speed via WLAN or Mobile Data is excellent.
    I use Firefox and I have never experienced any loading issues or anything else in that respect.
     
  19. reba

    reba Staff Member Administrator

    Joined:
    Dec 23, 2010
    Messages:
    45,885
    Location:
    State of Jefferson
    Christian:
    Yes
  20. Obadiah

    Obadiah Member

    Joined:
    Dec 14, 2012
    Messages:
    6,568
    Location:
    Pacific Northwest
    Christian:
    Yes
    You're in the UK... I wonder if that has something to do with it, as far fetched as that seems? You've been online enough that you certainly would have had a problem by now. Most of us it seems are either in the US or Canada. I use Firefox too, and on multiple computers on multiple connections on multiple servers from DSL to high speed cable. I have the same problem with the same frequency on all. Lately about 50% of the time after being online for just a few minutes it gets so bad that I just give up and go to another site or find something else to do for a while then come back later.
     

Share This Page