What's new
  • This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Do not use Chrome Incognito when registering as it freezes the registration page.
  • Guest, Join Papa Zoom today for some uplifting biblical encouragement! --> Daily Verses
  • Guest, We are excited to announce a new era for ChristianForums.net! Please visit our Community Message!

Feedback Why so slow?

Joined
Nov 23, 2012
Messages
12,202
#1
I check other sites I use on the internet and everything is moving fast.
But this site is dragging really bad right now.
 
Joined
Aug 24, 2012
Messages
10,778
Gender
Male
#2
Hi Brother Rollo. I'm having the same problem, and I sometimes wonder if the weather is interfering with transmission. Hopefully it improves.
:wave2
 

Willie T

A man who isn't as smart as others "know" they are
Member
Joined
Jul 3, 2014
Messages
5,272
Gender
Male
Christian
Yes
#4
Mine is blazing right now..... 1.5 to 2 seconds to open a new window.
 
Joined
Dec 14, 2012
Messages
6,568
Gender
Male
Christian
Yes
#8
This is an ongoing problem that's getting worse. I've been watching it closely (as much as I can with my limited knowledge on what to look for) for over a month now (this time. It's also occurred before in the past then seemed to go away for a while.) Obviously it's not just one or two experiencing it. It's been talked about before but seems to not have been solved. I've noticed it more and more lately, and it doesn't seem to be related to time of day, number of users online, weather, location from where I'm connecting, what computer I'm using, connection speed, or anything else I can isolate. It's gotten so bad that many times when i click on something (such as "Reply") I walk away from the computer to do something else for a few minutes rather than sit and stare at a screen that just says "waiting for cf.net". It's gotten common to take 45 seconds to a minute to refresh a screen, sometimes even more, yet if I visit any other website at the same time screens refresh in a matter of a second or two. I also regularly clear all browser caches and temp file folders, cookies, and anything else I know of to clear out. I normally use Firefox but have tried switching to Internet Explorer and Pale Moon and get the same results. So I don't think it's anything to do with my computer, it's settings, or my internet connection that I can figure out, but it's gotten so bad and so often in the last week or so that several times I just closed CF.NET in frustration and went away.

Eora , any other ideas on anything us individuals can do to avoid this problem or anything that can be done to the site to correct it?
 
Joined
Dec 14, 2012
Messages
6,568
Gender
Male
Christian
Yes
#9
And ironically right after I posted the above, everything's running good again. From a user's viewpoint the problem just seems to come and go at random. :wall
 
Joined
Aug 24, 2012
Messages
10,778
Gender
Male
#10
And ironically right after I posted the above, everything's running good again. From a user's viewpoint the problem just seems to come and go at random. :wall
Possibly the problem comes with increased activity overloading its capability.
 
Joined
Dec 14, 2012
Messages
6,568
Gender
Male
Christian
Yes
#11
Possibly the problem comes with increased activity overloading its capability.
I thought about that too, but when I go to other forums they have many times the members online that we do yet they are always functioning at normal speed. I've also seen it happen on ours at 2 or 3 am when the only ones online are myself and possibly Questdriven (who seems to be quite the night owl! :biggrin2) So I don't really think that's the problem. Of course, like I said, I'm not up to speed on how these things work at all, so I really don't have a clue.
 
Joined
Apr 19, 2013
Messages
5,372
Gender
Male
Christian
Yes
#12
Possibly the problem comes with increased activity overloading its capability.
That's not it. I've been the only one here at times and sometimes the site won't even load. It usually lasts about 5 or 10 minutes and then it's fine.

I wonder if it has anything to do with the site getting automatic updates? I know my computer slows down a bit when it's receiving updates.

I don't know.
 
Joined
Nov 23, 2012
Messages
12,202
#13
That's not it. I've been the only one here at times and sometimes the site won't even load. It usually lasts about 5 or 10 minutes and then it's fine.

I wonder if it has anything to do with the site getting automatic updates? I know my computer slows down a bit when it's receiving updates.

I don't know.
Maybe the forum is not applying it's updates.
Updates are like an oil change for your car, you need to do it.
 
Joined
Dec 14, 2012
Messages
6,568
Gender
Male
Christian
Yes
#14
That's not it. I've been the only one here at times and sometimes the site won't even load. It usually lasts about 5 or 10 minutes and then it's fine.

I wonder if it has anything to do with the site getting automatic updates? I know my computer slows down a bit when it's receiving updates.

I don't know.
If that's what's going on, it would have to be getting updates almost constantly at all hours of the day and night.
 
Joined
Apr 19, 2013
Messages
5,372
Gender
Male
Christian
Yes
#15
Whatever it is, it's restricted to this site. I don't experience any speed issues anywhere else but here.

I'm sure the techs will find it and fix it. :yes
.